<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>31 Days Of Horror: Day Of The Dead &#8211; Prairie Dog</title>
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Feed" href="https://prairiedogmag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; Comments Feed" href="https://prairiedogmag.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Prairie Dog &raquo; 31 Days Of Horror: Day Of The Dead Comments Feed" href="https://prairiedogmag.com/31-days-of-horror-day-of-the-dead/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/prairiedogmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://prairiedogmag.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://prairiedogmag.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css'  href='https://prairiedogmag.com/wp-content/plugins/block-options/build/style.build.css?ver=1.29.3' media='all' />
<link rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://prairiedogmag.com/wp-content/themes/twentysixteen/genericons/genericons.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='twentysixteen-style-css'  href='https://prairiedogmag.com/wp-content/themes/twentysixteen/style.css?ver=20190507' media='all' />
<style id='twentysixteen-style-inline-css'>

		/* Custom Link Color */
		.menu-toggle:hover,
		.menu-toggle:focus,
		a,
		.main-navigation a:hover,
		.main-navigation a:focus,
		.dropdown-toggle:hover,
		.dropdown-toggle:focus,
		.social-navigation a:hover:before,
		.social-navigation a:focus:before,
		.post-navigation a:hover .post-title,
		.post-navigation a:focus .post-title,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.site-branding .site-title a:hover,
		.site-branding .site-title a:focus,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-footer a:hover,
		.entry-footer a:focus,
		.comment-metadata a:hover,
		.comment-metadata a:focus,
		.pingback .comment-edit-link:hover,
		.pingback .comment-edit-link:focus,
		.comment-reply-link,
		.comment-reply-link:hover,
		.comment-reply-link:focus,
		.required,
		.site-info a:hover,
		.site-info a:focus {
			color: #dd8500;
		}

		mark,
		ins,
		button:hover,
		button:focus,
		input[type="button"]:hover,
		input[type="button"]:focus,
		input[type="reset"]:hover,
		input[type="reset"]:focus,
		input[type="submit"]:hover,
		input[type="submit"]:focus,
		.pagination .prev:hover,
		.pagination .prev:focus,
		.pagination .next:hover,
		.pagination .next:focus,
		.widget_calendar tbody a,
		.page-links a:hover,
		.page-links a:focus {
			background-color: #dd8500;
		}

		input[type="date"]:focus,
		input[type="time"]:focus,
		input[type="datetime-local"]:focus,
		input[type="week"]:focus,
		input[type="month"]:focus,
		input[type="text"]:focus,
		input[type="email"]:focus,
		input[type="url"]:focus,
		input[type="password"]:focus,
		input[type="search"]:focus,
		input[type="tel"]:focus,
		input[type="number"]:focus,
		textarea:focus,
		.tagcloud a:hover,
		.tagcloud a:focus,
		.menu-toggle:hover,
		.menu-toggle:focus {
			border-color: #dd8500;
		}

		@media screen and (min-width: 56.875em) {
			.main-navigation li:hover > a,
			.main-navigation li.focus > a {
				color: #dd8500;
			}
		}
	
</style>
<link rel='stylesheet' id='twentysixteen-block-style-css'  href='https://prairiedogmag.com/wp-content/themes/twentysixteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://prairiedogmag.com/wp-content/themes/twentysixteen/css/ie.css?ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://prairiedogmag.com/wp-content/themes/twentysixteen/css/ie8.css?ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://prairiedogmag.com/wp-content/themes/twentysixteen/css/ie7.css?ver=20170530' media='all' />
<![endif]-->
<link rel='stylesheet' id='slb_core-css'  href='https://prairiedogmag.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' media='all' />
<link rel='stylesheet' id='vce_owl_slider-css'  href='https://prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/owl.carousel.min.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='sln-style-css'  href='https://prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/sln-main.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='minimum-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRoboto+Slab%3A300%2C400&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='vce_font_awesome-css'  href='https://prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/css/font-awesome.min.css?ver=5.5.1' media='all' />
<!--[if lt IE 9]>
<script src='https://prairiedogmag.com/wp-content/themes/twentysixteen/js/html5.js?ver=3.7.3' id='twentysixteen-html5-js'></script>
<![endif]-->
<script src='https://prairiedogmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-13227814-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-13227814-1', {"anonymize_ip":true} );
</script>
<script src='https://prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/sln-main.js?ver=5.5.1' id='sln-js-js'></script>
<script src='https://prairiedogmag.com/wp-content/plugins/wordpress-api-integration-master-ccc81e75e0a2322788eebf73616e0d5dfc543ee5/assets/js/owl.carousel.min.js?ver=5.5.1' id='vce_owl_slider-js'></script>
<link rel="https://api.w.org/" href="https://prairiedogmag.com/wp-json/" /><link rel="alternate" type="application/json" href="https://prairiedogmag.com/wp-json/wp/v2/posts/102241" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://prairiedogmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://prairiedogmag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='31 Days Of Horror: The Signal' href='https://prairiedogmag.com/31-days-of-horror-the-signal/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://prairiedogmag.com/31-days-of-horror-day-of-the-dead/" />
<link rel='shortlink' href='https://prairiedogmag.com/?p=102241' />
<link rel="alternate" type="application/json+oembed" href="https://prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprairiedogmag.com%2F31-days-of-horror-day-of-the-dead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://prairiedogmag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprairiedogmag.com%2F31-days-of-horror-day-of-the-dead%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.10 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:300px; }
	.b-1 { margin:0px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.18.0" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '396473894061642', {}, {
    "agent": "wordpress-5.5.1-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=396473894061642&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
		<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
		<style id="custom-background-css">
body.custom-background { background-color: #ffba00; }
</style>
	<link rel="icon" href="https://prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-favicon-270x270.png" />
		<style id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget {margin-bottom:1em;}
.site-header {padding-bottom: 2.9375em;}
.site-header {padding-top: 2.9375em;}		</style>
		</head>

<body class="post-template-default single single-post postid-102241 single-format-standard custom-background wp-custom-logo wp-embed-responsive group-blog">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://prairiedogmag.com/" class="custom-logo-link" rel="home"><img width="240" height="87" src="https://prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png" class="custom-logo" alt="Prairie Dog" srcset="https://prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo.png 240w, https://prairiedogmag.com/wp-content/uploads/2017/03/cropped-pd-logo-150x54.png 150w" sizes="(max-width: 240px) 85vw, 240px" /></a>
											<p class="site-title"><a href="https://prairiedogmag.com/" rel="home">Prairie Dog</a></p>
												<p class="site-description">Regina&#8217;s Only Alternative</p>
									</div><!-- .site-branding -->

									<button id="menu-toggle" class="menu-toggle">Menu</button>

					<div id="site-header-menu" class="site-header-menu">
													<nav id="site-navigation" class="main-navigation" role="navigation" aria-label="Primary Menu">
								<div class="menu-main-container"><ul id="menu-main" class="primary-menu"><li id="menu-item-54822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a title="Music, movies, galleries, community events and more" href="https://prairiedogmag.com/events/">Stuff To Do</a>
<ul class="sub-menu">
	<li id="menu-item-99894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99894"><a href="https://prairiedogmag.com/events/">Events</a></li>
	<li id="menu-item-99890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99890"><a href="https://prairiedogmag.com/music/">Live Music</a></li>
	<li id="menu-item-99891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99891"><a href="https://prairiedogmag.com/movies/">Movies</a></li>
	<li id="menu-item-99892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99892"><a href="https://prairiedogmag.com/galleries/">Galleries</a></li>
	<li id="menu-item-99893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99893"><a href="https://prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li id="menu-item-89660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul class="sub-menu">
	<li id="menu-item-101835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101835"><a title="Nominate Now!" href="https://prairiedogmag.com/best-of-regina-2020/">Best of Regina 2020</a></li>
	<li id="menu-item-99903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99903"><a title="Voting is closed" href="https://prairiedogmag.com/best-of-food-2020/">Best of Food 2020</a></li>
	<li id="menu-item-99122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99122"><a href="https://prairiedogmag.com/best-of-regina-2019/">Best of Regina 2019</a></li>
	<li id="menu-item-55509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="https://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li id="menu-item-66329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="https://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li id="menu-item-95458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95458"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/prairiedogmagazine/">Social</a>
<ul class="sub-menu">
	<li id="menu-item-95459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95459"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/prairiedogmagazine/">Facebook</a></li>
	<li id="menu-item-95460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95460"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/prairiedogmag/">Twitter</a></li>
	<li id="menu-item-95505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95505"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/prairiedogregina/">Instagram</a></li>
</ul>
</li>
<li id="menu-item-91757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a href="https://prairiedogmag.com/support/">Support Us</a></li>
<li id="menu-item-55304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-89479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://prairiedogmag.com/issue-archives/">Archive</a></li>
	<li id="menu-item-91238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://prairiedogmag.com/about/">About Us</a></li>
	<li id="menu-item-91237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://prairiedogmag.com/contact/">Contact Us</a></li>
	<li id="menu-item-95245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95245"><a href="https://prairiedogmag.com/advertise/">Advertise</a></li>
	<li id="menu-item-100134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100134"><a href="https://prairiedogmag.com/subscriptions/">Subscriptions</a></li>
	<li id="menu-item-99751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99751"><a title="Our sister paper in Saskatoon" target="_blank" rel="noopener noreferrer" href="https://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-navigation -->
						
											</div><!-- .site-header-menu -->
							</div><!-- .site-header-main -->

					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-102241" class="post-102241 post type-post status-publish format-standard hentry category-uncategorized tag-31-days-of-horror">
	<header class="entry-header">
		<h1 class="entry-title">31 Days Of Horror: Day Of The Dead</h1>	</header><!-- .entry-header -->

	
	
	<div class="entry-content">
		
<p>George Romero&#8217;s third zombie film was originally planned to be much more epic than what was eventually filmed. </p>



<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="220" height="340" src="https://prairiedogmag.com/wp-content/uploads/2020/10/220px-Day_of_the_Dead_film_poster.jpg" alt="" class="wp-image-102242" srcset="https://prairiedogmag.com/wp-content/uploads/2020/10/220px-Day_of_the_Dead_film_poster.jpg 220w, https://prairiedogmag.com/wp-content/uploads/2020/10/220px-Day_of_the_Dead_film_poster-194x300.jpg 194w, https://prairiedogmag.com/wp-content/uploads/2020/10/220px-Day_of_the_Dead_film_poster-97x150.jpg 97w" sizes="(max-width: 220px) 85vw, 220px" /></figure></div>



<p>What was made is still good but nowhere near as good as his previous two films. </p>



<p>The zombie outbreak has ravaged the world and the human race is barely surviving.  A small group of scientists are trying to find out what caused the zombie virus and are searching for a remedy. The army soldiers that have been assigned to protect them are tired and burned out. </p>



<p>Dr. Logan (Richard Liberty) has been experimenting with the zombies. Instead of finding a cure he decides that zombies can be domesticated. He has managed to tame one zombie named Bub (Sherman Howard).</p>



<p>Naturally things fall apart. This was one of Romero&#8217;s weakest entry in his zombie movies. But after watching it a couple of times over the years it holds up pretty good. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="George Romero&#039;s Day Of The Dead (1985) - Official Trailer" width="840" height="473" src="https://www.youtube.com/embed/G8gMvjmGv4k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=42&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=84&#038;d=mm&#038;r=pg 2x' class='avatar avatar-42 photo' height='42' width='42' loading='lazy'/>	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Shane Hnetka</h2>

		<p class="author-bio">
			Shane Hnetka spends most of his life watching movies and reading comic books, using his vast knowledge of genre culture for evil instead of good.			<a class="author-link" href="https://prairiedogmag.com/author/shane/" rel="author">
				View all posts by Shane Hnetka			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=49&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/dc9fdffffa58f6db5231fe090c89330e?s=98&#038;d=mm&#038;r=pg 2x' class='avatar avatar-49 photo' height='49' width='49' loading='lazy'/><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://prairiedogmag.com/author/shane/">Shane Hnetka</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://prairiedogmag.com/31-days-of-horror-day-of-the-dead/" rel="bookmark"><time class="entry-date published" datetime="2020-10-22T09:00:22-06:00">October 22, 2020</time><time class="updated" datetime="2020-10-21T21:44:25-06:00">October 21, 2020</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://prairiedogmag.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://prairiedogmag.com/tag/31-days-of-horror/" rel="tag">31 Days Of Horror</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-102241 -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/31-days-of-horror-day-of-the-dead/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://prairiedogmag.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102241' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f4b285ba1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://prairiedogmag.com/31-days-of-horror-the-signal/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">31 Days Of Horror: The Signal</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	<aside id="content-bottom-widgets" class="content-bottom-widgets" role="complementary">
			<div class="widget-area">
			<section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://prairiedogmag.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section>		</div><!-- .widget-area -->
	
	</aside><!-- .content-bottom-widgets -->

</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-97"><a class="gofollow" data-track="OTcsMSwxLDYw" href="https://www.reginabagpipes.com/" target="_blank"><img src="https://prairiedogmag.com/wp-content/uploads/2020/09/pipe-band_web-ad.jpg" /></a><br><br></div></div><div class="g g-1"><div class="g-col b-1 a-98"><a class="gofollow" data-track="OTgsMSwxLDYw" href="http://www.cinergiesk.ca/" target="_blank"><img src="https://prairiedogmag.com/wp-content/uploads/2020/09/cinergie-web-ad.jpg" /></a><br><br></div></div><div class="g g-1"><div class="g-col b-1 a-100"><a href="https://www.veryprairie.ca/sask-music-awards-home-1" target="_blank"><img src="https://prairiedogmag.com/wp-content/uploads/2020/10/sask-music-awards_sidebar.png" /></a><br><br></div></div></section><section id="sln_widget-3" class="widget widget_sln_widget">	<ul class="sln-ads sln-vertical-accordion">

								<li>
				<div class="sln-info">
					<div class="sln-title">ELECT Greta LANGE REGINA PUBLIC SCHOOL TRUSTEE</div>
					<div class="sln-owner">Greta Lange</div>
				</div>
				<div class="sln-image"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/59722/elect-greta-lange-regina-public-school-trustee"><img src="https://shoplocalnow.ca/files/products/2020/9/0_90997400_1601502958_greta_lange_2020_10_01_copy.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Work the October provincial election.</div>
					<div class="sln-owner">Elections Saskatchewan</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/59718/work-the-october-provincial-election"><img src="https://shoplocalnow.ca/files/products/2020/9/0_62135000_1601502947_elections_saskatchewan_2020_10_01_2_copy.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">This year, the question is not IF you should get a flu shot.</div>
					<div class="sln-owner">Pharmacy Association of Saskatchewan</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/59713/this-year-the-question-is-not-if-you-should-get-a-flu-shot"><img src="https://shoplocalnow.ca/files/products/2020/9/0_32821900_1601502934_pharmacy_assoc_of_sk_2020_10_01_copy.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">15TH INTERNATIONAL FRANCOPHONE FILM FESTIVAL</div>
					<div class="sln-owner">Cinergie Festival</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/59720/15th-international-francophone-film-festival"><img src="https://shoplocalnow.ca/files/products/2020/9/0_51506900_1601502953_cinergie_festival_2020_10_01.jpg" ></a></div>
			</li>
								<li>
				<div class="sln-info">
					<div class="sln-title">Voting safely is our priority.</div>
					<div class="sln-owner">Elections Saskatchewan</div>
				</div>
				<div class="sln-image" style="display:none"><a target="_blank" href="https://prairiedogmagazine.shoplocalnow.ca/marketplace/product/59710/voting-safely-is-our-priority"><img src="https://shoplocalnow.ca/files/products/2020/9/0_13118600_1601502925_elections_saskatchewan_2020_10_01_1_copy.jpg" ></a></div>
			</li>
		
	</ul>
	<div style="clear:both"></div>
</section>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
							<nav class="main-navigation" role="navigation" aria-label="Footer Primary Menu">
					<div class="menu-main-container"><ul id="menu-main-1" class="primary-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54822"><a title="Music, movies, galleries, community events and more" href="https://prairiedogmag.com/events/">Stuff To Do</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99894"><a href="https://prairiedogmag.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99890"><a href="https://prairiedogmag.com/music/">Live Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99891"><a href="https://prairiedogmag.com/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99892"><a href="https://prairiedogmag.com/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99893"><a href="https://prairiedogmag.com/museums/">Museums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89660"><a href="http://www.prairiedogmag.com/best/">Best of Regina</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101835"><a title="Nominate Now!" href="https://prairiedogmag.com/best-of-regina-2020/">Best of Regina 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99903"><a title="Voting is closed" href="https://prairiedogmag.com/best-of-food-2020/">Best of Food 2020</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99122"><a href="https://prairiedogmag.com/best-of-regina-2019/">Best of Regina 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55509"><a title="Reader Polls" href="https://www.prairiedogmag.com/best/">About</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66329"><a href="https://www.prairiedogmag.com/blog">Dog Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95458"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/prairiedogmagazine/">Social</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95459"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/prairiedogmagazine/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95460"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/prairiedogmag/">Twitter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95505"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/prairiedogregina/">Instagram</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91757"><a href="https://prairiedogmag.com/support/">Support Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55304"><a href="https://prairiedogmag.com/contact/">More&#8230;</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89479"><a href="https://prairiedogmag.com/issue-archives/">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91238"><a href="https://prairiedogmag.com/about/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91237"><a href="https://prairiedogmag.com/contact/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95245"><a href="https://prairiedogmag.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100134"><a href="https://prairiedogmag.com/subscriptions/">Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99751"><a title="Our sister paper in Saskatoon" target="_blank" rel="noopener noreferrer" href="https://planetsmag.com/">Planet S</a></li>
</ul>
</li>
</ul></div>				</nav><!-- .main-navigation -->
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://prairiedogmag.com/" rel="home">Prairie Dog</a></span>
								<a href="https://wordpress.org/" class="imprint">
					Proudly powered by WordPress				</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/prairiedogmag.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://prairiedogmag.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://prairiedogmag.com/wp-content/themes/twentysixteen/js/skip-link-focus-fix.js?ver=20170530' id='twentysixteen-skip-link-focus-fix-js'></script>
<script id='twentysixteen-script-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script src='https://prairiedogmag.com/wp-content/themes/twentysixteen/js/functions.js?ver=20181217' id='twentysixteen-script-js'></script>
<script src='https://prairiedogmag.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" src='https://prairiedogmag.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>
